Monday, June 19, 2006

Pydev 1.2.0 released

Pydev and Pydev Extensions 1.2.0 have been released

This release focused mainly on making pydev compatible with Eclipse 3.2 (so support for Eclipse 3.1 is now discontinued) and optimizing pydev to make its operation 'smoother'.

Another nice thing is that the outline now has more info (attributes, and comments starting with #---)

More details can be found at:

Pydev Extensions:

No comments: