Wednesday, August 03, 2005

Pydev problems with java 1.4 compatibility

Well, I've done a release in the zip format to support java 1.4, but it seems eclipse is 'no-no' for it...

Apparently, everything is ok, but the build does not work with java 1.4. I posted a bug about it in the eclipse bugs at (link is: I tried doing the build in many ways and eclipse just won't obey me... probably I'm doing something pretty stupid, but I just ran out of options for it...

So, pydev support for java 1.4 is blocked until that bug is solved.



1 comment:

AM said...

great blog!!